summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 008117dd79..0fa90fb40d 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -119,7 +119,7 @@ source: $(TARGETS_SOURCE)
#
#############################################################
clean:
- rm -rf $(BUILD_DIR)
+ rm -rf $(BUILD_DIR) $(IMAGE).*
-rm -f openwrt-*
@$(MAKE) -C $(CONFIG) clean