summaryrefslogtreecommitdiff
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-08-01 14:30:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-08-01 14:30:53 +0000
commit489deea3fa726eabbb96a1b3b6ca79bf6111a57a (patch)
treeadf19cfc5d2ec253fd7f6927f3168341b60cfcc8 /target/linux/ramips/rt305x/profiles
parent9022ccd275f1e6d047f282d3daca247318fd7b00 (diff)
ramips: add Poray M3 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37636 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 2122ca1a80..972d7fdbd6 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -5,3 +5,13 @@
# See /LICENSE for more information.
#
+define Profile/M3
+ NAME:=Poray M3
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+
+define Profile/M3/Description
+ Package set for Poray M3 board
+endef
+
+$(eval $(call Profile,M3))