summaryrefslogtreecommitdiff
path: root/target/linux/ramips/mt7621/profiles/00-default.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-12-13 10:53:34 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-12-13 10:53:34 +0000
commit6ff020c5558752edee9a615361f5b6d24d088aed (patch)
tree39b2da9ffed609ea19d00804cab95a4cbbf80080 /target/linux/ramips/mt7621/profiles/00-default.mk
parenta77dc5b86ab3f9030d3ed05c2a2c9e592188644d (diff)
ralink: add mt7621 support
there are still various missing pieces for full support. Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39040 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7621/profiles/00-default.mk')
-rw-r--r--target/linux/ramips/mt7621/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/00-default.mk b/target/linux/ramips/mt7621/profiles/00-default.mk
new file mode 100644
index 0000000000..a905d1ed80
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))