summaryrefslogtreecommitdiff
path: root/target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-02 20:07:02 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-02 20:07:02 +0000
commit1048c7b452f060c290d973d8a50ec4d178c937e6 (patch)
tree9042a707f9a1efd86b4873f9ad1e0116e209f93c /target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile
parent961508b717febc5478ec5b780897d348b054fd74 (diff)
[lantiq] move files/ -> files-3.3/
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34060 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile')
-rw-r--r--target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile39
1 files changed, 0 insertions, 39 deletions
diff --git a/target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile b/target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile
deleted file mode 100644
index d4d23554a1..0000000000
--- a/target/linux/lantiq/files/drivers/usb/dwc_otg/Makefile
+++ /dev/null
@@ -1,39 +0,0 @@
-#
-# Makefile for DWC_otg Highspeed USB controller driver
-#
-
-ifeq ($(CONFIG_DWC_OTG_DEBUG),y)
-EXTRA_CFLAGS += -DDEBUG
-endif
-
-# Use one of the following flags to compile the software in host-only or
-# device-only mode based on the configuration selected by the user
-ifeq ($(CONFIG_DWC_OTG_HOST_ONLY),y)
- EXTRA_CFLAGS += -DDWC_OTG_HOST_ONLY -DDWC_HOST_ONLY
- EXTRA_CFLAGS += -DDWC_OTG_EN_ISOC -DDWC_EN_ISOC
-else ifeq ($(CONFIG_DWC_OTG_DEVICE_ONLY),y)
- EXTRA_CFLAGS += -DDWC_OTG_DEVICE_ONLY
-else
- EXTRA_CFLAGS += -DDWC_OTG_MODE
-endif
-
-# EXTRA_CFLAGS += -DDWC_HS_ELECT_TST
-# EXTRA_CFLAGS += -DDWC_OTG_EXT_CHG_PUMP
-
-ifeq ($(CONFIG_DWC_OTG_LANTIQ),y)
- EXTRA_CFLAGS += -Dlinux -D__LINUX__ -DDWC_OTG_IFX -DDWC_OTG_HOST_ONLY -DDWC_HOST_ONLY -D__KERNEL__
-endif
-ifeq ($(CONFIG_DWC_OTG_LANTIQ),m)
- EXTRA_CFLAGS += -Dlinux -D__LINUX__ -DDWC_OTG_IFX -DDWC_HOST_ONLY -DMODULE -D__KERNEL__ -DDEBUG
-endif
-
-obj-$(CONFIG_DWC_OTG) := dwc_otg.o
-dwc_otg-objs := dwc_otg_hcd.o dwc_otg_hcd_intr.o dwc_otg_hcd_queue.o
-#dwc_otg-objs += dwc_otg_pcd.o dwc_otg_pcd_intr.o
-dwc_otg-objs += dwc_otg_attr.o
-dwc_otg-objs += dwc_otg_cil.o dwc_otg_cil_intr.o
-dwc_otg-objs += dwc_otg_ifx.o
-dwc_otg-objs += dwc_otg_driver.o
-
-#obj-$(CONFIG_DWC_OTG_IFX) := dwc_otg_ifx.o
-#dwc_otg_ifx-objs := dwc_otg_ifx.o