summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/nand/profiles/zyxel.mk
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2014-04-13 08:29:09 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2014-04-13 08:29:09 +0000
commit5771ddaee293174f4f743f912edbd03e1cda75fa (patch)
treed93f9f5605a3c59cdc5b9b282fd61b232f82230f /target/linux/ar71xx/nand/profiles/zyxel.mk
parent1f28bfb90d3d9c8fd44b87b973e2e26d2ff104e6 (diff)
ar71xx: add profile and build image for the ZyXEL NBG6716 board
Signed-off-by: André Valentin <avalentin@marcant.net> Patchwork: http://patchwork.openwrt.org/patch/5101/ [juhosg: remove the non-existing zyxelnand subtarget specific stuff] Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40502 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/nand/profiles/zyxel.mk')
-rw-r--r--target/linux/ar71xx/nand/profiles/zyxel.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/nand/profiles/zyxel.mk b/target/linux/ar71xx/nand/profiles/zyxel.mk
new file mode 100644
index 0000000000..ec813e548f
--- /dev/null
+++ b/target/linux/ar71xx/nand/profiles/zyxel.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NBG6716
+ NAME:=Zyxel NBG 6716
+ PACKAGES:=kmod-rtc-pcf8563 kmod-ath10k
+endef
+
+define Profile/NBG6716/Description
+ Package set optimized for the Zyxel NBG 6716 Routers.
+endef
+
+$(eval $(call Profile,NBG6716))
+