summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/modules.mk
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-14 14:05:08 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-14 14:05:08 +0000
commit8303e09771a8c964bce4a8cd5afccc13555362dd (patch)
treee726be6bbd318cb8998bccbc14975e9f16e52b60 /target/linux/ar71xx/modules.mk
parente477f4f9aa58f2d67607ddb8fa423a7e397c3ce5 (diff)
ar71xx: move the watchdog driver to the kernel
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37289 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/modules.mk')
-rw-r--r--target/linux/ar71xx/modules.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/target/linux/ar71xx/modules.mk b/target/linux/ar71xx/modules.mk
index 601f473869..83747d6ce2 100644
--- a/target/linux/ar71xx/modules.mk
+++ b/target/linux/ar71xx/modules.mk
@@ -67,20 +67,3 @@ define KernelPackage/spi-vsc7385/description
endef
$(eval $(call KernelPackage,spi-vsc7385))
-
-
-define KernelPackage/wdt-ath79
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Atheros AR7XXX/AR9XXX watchdog timer
- DEPENDS:=@TARGET_ar71xx
- KCONFIG:=CONFIG_ATH79_WDT
- FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/ath79_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,ath79_wdt,1)
-endef
-
-define KernelPackage/wdt-ath79/description
- Kernel module for AR7XXX/AR9XXX watchdog timer.
-endef
-
-$(eval $(call KernelPackage,wdt-ath79))
-