summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-19 22:36:43 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-19 22:36:43 +0000
commit3d76b1e53d2d8b600e0ea33f15ce138520bf3072 (patch)
tree81c1d4875cbc9709802cf20821c69ba3d82e20fc /target/linux/ar71xx/generic
parentef827c2346351d52d89218b6418d1292a6d96f72 (diff)
ar71xx: add profile and build image for the WD My Net N600 board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38076 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/wd.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/wd.mk b/target/linux/ar71xx/generic/profiles/wd.mk
new file mode 100644
index 0000000000..872f56fbaa
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/wd.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MYNETN600
+ NAME:=WD My Net N600
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/MYNETN600/Description
+ Package set optimized for the WD My Net N600 device.
+endef
+
+$(eval $(call Profile,MYNETN600))