summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-20 00:54:55 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-20 00:54:55 +0000
commitce39195884ddbfa170f9570e567a79c3b4b82574 (patch)
tree0a4354b35ce27f746cc185cf54c18c5f92732f28 /openwrt
parentbdf756b87aae8a2ce87f3b87baae76ea3a8ed52a (diff)
Fix touch
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@987 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/ntpclient/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/ntpclient/Makefile b/openwrt/package/ntpclient/Makefile
index a2a3700519..31977ce94a 100644
--- a/openwrt/package/ntpclient/Makefile
+++ b/openwrt/package/ntpclient/Makefile
@@ -18,12 +18,12 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,NTPCLIENT,ntpclient,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.configured:
- touch @
+ touch $@
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) CFLAGS="$(TARGET_CFLAGS)"
- touch @
+ touch $@
$(IPKG_NTPCLIENT):
install -d -m0755 $(IDIR_NTPCLIENT)/etc/init.d