summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-07-09 15:05:01 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-07-09 15:05:01 +0000
commit4ee953612a53a2e728217aefb38d8460f6603bde (patch)
treee73c74a3692ac606290b26233d8b2e3db6067ac0 /openwrt/target/linux/linux-2.4/Makefile
parent781711bc478378020696a776d4648b28cb1b3e9a (diff)
some additions to the ar7 system code, added cpmac network driver
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1383 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index 6993c3de73..de0f815cad 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -52,6 +52,10 @@ ifeq ($(BOARD),brcm)
include ./broadcom.mk
endif
+
+$(eval $(call KMOD_template,CPMAC,cpmac,\
+ $(MODULES_DIR)/kernel/drivers/net/avalanche_cpmac/avalanche_cpmac.o \
+,CONFIG_MIPS_AVALANCHE_CPMAC))
$(eval $(call KMOD_template,USB_ACM,usb-acm,\
$(MODULES_DIR)/kernel/drivers/usb/acm.o \
,CONFIG_USB_ACM))