summaryrefslogtreecommitdiff
path: root/openwrt/target/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-21 18:09:41 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-21 18:09:41 +0000
commit32e15c03e0f2ffa905161f95a23348e83c69e071 (patch)
tree8ee33375ce0aa5d8a0383fd3812044dae4362b1f /openwrt/target/Makefile
parenta5b4b363bda67c1d18c76beab6d05315118d8e74 (diff)
fix sdk build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@699 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/Makefile')
-rw-r--r--openwrt/target/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index bd33a1a7ca..248bcffcde 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -29,9 +29,6 @@ IMAGE_TARGETS += $(BIN_DIR)/openwrt-motorola-$(1).bin
endif
endef
-$(LINUX_IMAGE): $(LINUX_KERNEL)
- cat $^ | $(BUILD_DIR)/lzma/lzma e -si -so -eos > $@ || (rm -f $@ && false)
-
TARGET_DIRS:=
TARGET_FS:=
IMAGE_TARGETS:=
@@ -74,8 +71,8 @@ $(BIN_DIR):
$(INSTALL_TARGET_DIRS): lzma-loader-compile
$(IMAGE_TARGETS): $(patsubst %,%-install,$(TARGET_DIRS))
-compile: $(patsubst %,%-compile,jffs2 lzma squashfs-lzma lzma-loader)
-install: utils-install lzma-install $(LINUX_IMAGE) $(patsubst %,%-install,$(TARGET_DIRS)) $(IMAGE_TARGETS)
+compile: $(patsubst %,%-compile,jffs2 lzma squashfs-lzma lzma-loader utils)
+install: utils-install lzma-install $(patsubst %,%-install,$(TARGET_DIRS)) $(IMAGE_TARGETS)
clean: $(patsubst %,%-clean,$(TARGET_DIRS)) image_clean
image_clean: