summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-12-21 13:35:15 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-12-21 13:35:15 +0000
commit4649ab20e8393873bfe7c2f88eccd6fd775827ae (patch)
tree4cfe6ff79cf978845c626e25ac23356a92d2ef93 /openwrt/package
parent9e95fbc738f872fa814c77f22f7a2e4a6510edca (diff)
add Id tag
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2749 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/deco/Makefile2
-rw-r--r--openwrt/package/elhttp/Makefile2
-rw-r--r--openwrt/package/iperf/Makefile2
-rw-r--r--openwrt/package/psybnc/Makefile2
-rw-r--r--openwrt/package/rrs/Makefile2
-rw-r--r--openwrt/package/scdp/Makefile2
-rw-r--r--openwrt/package/slurm/Makefile2
-rw-r--r--openwrt/package/snort-wireless/Makefile4
8 files changed, 17 insertions, 1 deletions
diff --git a/openwrt/package/deco/Makefile b/openwrt/package/deco/Makefile
index 855304d45d..081de39cd3 100644
--- a/openwrt/package/deco/Makefile
+++ b/openwrt/package/deco/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=deco
diff --git a/openwrt/package/elhttp/Makefile b/openwrt/package/elhttp/Makefile
index ceebe542af..1d747d6fb8 100644
--- a/openwrt/package/elhttp/Makefile
+++ b/openwrt/package/elhttp/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=elhttp
diff --git a/openwrt/package/iperf/Makefile b/openwrt/package/iperf/Makefile
index 0eaf302556..53589dd9eb 100644
--- a/openwrt/package/iperf/Makefile
+++ b/openwrt/package/iperf/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=iperf
diff --git a/openwrt/package/psybnc/Makefile b/openwrt/package/psybnc/Makefile
index 8409f32122..b4f9b284c1 100644
--- a/openwrt/package/psybnc/Makefile
+++ b/openwrt/package/psybnc/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=psybnc
diff --git a/openwrt/package/rrs/Makefile b/openwrt/package/rrs/Makefile
index 726dd00ae2..0024f513fc 100644
--- a/openwrt/package/rrs/Makefile
+++ b/openwrt/package/rrs/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=rrs
diff --git a/openwrt/package/scdp/Makefile b/openwrt/package/scdp/Makefile
index 6f92de993a..ce09d2ef9a 100644
--- a/openwrt/package/scdp/Makefile
+++ b/openwrt/package/scdp/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=scdp
diff --git a/openwrt/package/slurm/Makefile b/openwrt/package/slurm/Makefile
index f360993c34..d3244a112d 100644
--- a/openwrt/package/slurm/Makefile
+++ b/openwrt/package/slurm/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=slurm
diff --git a/openwrt/package/snort-wireless/Makefile b/openwrt/package/snort-wireless/Makefile
index 2d0fd76376..ebb9a3a661 100644
--- a/openwrt/package/snort-wireless/Makefile
+++ b/openwrt/package/snort-wireless/Makefile
@@ -1,3 +1,5 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME:=snort-wireless
@@ -149,5 +151,5 @@ $(PKG_BUILD_DIR)/.installed: $(PKG_BUILD_DIR)/.built
$(MAKE) -C $(PKG_BUILD_DIR) \
DESTDIR="$(PKG_INSTALL_DIR)" \
install
- touch $(PKG_BUILD_DIR)/.installed
+ touch $@