summaryrefslogtreecommitdiff
path: root/openwrt/package/mysql/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-10 16:33:07 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-10 16:33:07 +0000
commitca9105dabb83eecf7d89f8542559d9d72610028e (patch)
treeddecfd780ffedcd61b5f9a27fa9928bdd40dc0c9 /openwrt/package/mysql/Makefile
parent6765f0e18077802f5e7ee5c4e3cc3bfd6b546065 (diff)
strip libmysqlclient binary for ipk package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@610 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/mysql/Makefile')
-rw-r--r--openwrt/package/mysql/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/mysql/Makefile b/openwrt/package/mysql/Makefile
index c471d9c453..da8d8e4367 100644
--- a/openwrt/package/mysql/Makefile
+++ b/openwrt/package/mysql/Makefile
@@ -105,6 +105,7 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/libmysql/.libs/libmysqlclient.so
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) libmysqlclient.control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
mkdir -p $(PKG_IPK_DIR)/usr/lib
cp $< $(PKG_IPK_DIR)/usr/lib/
+ $(STRIP) $(PKG_IPK_DIR)/usr/lib/*
mkdir -p $(PACKAGE_DIR)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)