summaryrefslogtreecommitdiff
path: root/openwrt/package/dsniff/Makefile
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-06-11 14:13:51 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-06-11 14:13:51 +0000
commit18bd15a91ce1c0023d317f253011b2e60fc533c6 (patch)
treeaa3ca3c06e92388da2b1ad82ad3a2748f33ab703 /openwrt/package/dsniff/Makefile
parent250020c345d4d23fd2da67c29df1c148d38d5c32 (diff)
fixup dsniff start and remove manpages
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1200 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/dsniff/Makefile')
-rw-r--r--openwrt/package/dsniff/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/dsniff/Makefile b/openwrt/package/dsniff/Makefile
index 9f17259b41..2f95d6aee0 100644
--- a/openwrt/package/dsniff/Makefile
+++ b/openwrt/package/dsniff/Makefile
@@ -63,9 +63,9 @@ $(PKG_BUILD_DIR)/.built:
touch $@
$(IPKG_DSNIFF):
- install -d -m0755 $(IDIR_DSNIFF)/usr/share
+ install -d -m0755 $(IDIR_DSNIFF)/usr/lib
install -d -m0755 $(IDIR_DSNIFF)/usr/sbin
cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/* $(IDIR_DSNIFF)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/* $(IDIR_DSNIFF)/usr/share
+ cp -fpR $(PKG_INSTALL_DIR)/usr/lib/* $(IDIR_DSNIFF)/usr/lib
$(RSTRIP) $(IDIR_DSNIFF)
$(IPKG_BUILD) $(IDIR_DSNIFF) $(PACKAGE_DIR)