summaryrefslogtreecommitdiff
path: root/openwrt/package/cifsmount/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-11 01:34:32 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-11 01:34:32 +0000
commit3552fd87fcdae00b83d18f23aad2c5937a014cc5 (patch)
treeb2c5e3ddff7143013386a0896818a46c7cf6f1f0 /openwrt/package/cifsmount/Makefile
parentf6242a663b2d1f2579b0a690e4b17ce51c0da0d7 (diff)
Fix cifsmount install
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@624 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/cifsmount/Makefile')
-rw-r--r--openwrt/package/cifsmount/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/openwrt/package/cifsmount/Makefile b/openwrt/package/cifsmount/Makefile
index 0fa6a1fc8f..84c4564b6a 100644
--- a/openwrt/package/cifsmount/Makefile
+++ b/openwrt/package/cifsmount/Makefile
@@ -19,10 +19,14 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/sbin/mount.cifs
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)
+$(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+ $(IPKG) install $(PKG_IPK)
+
source:
prepare:
compile: $(PKG_IPK)
-install:
- $(IPKG) install $(PKG_IPK)
+install: $(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)