summaryrefslogtreecommitdiff
path: root/openwrt/package/busybox
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-02-19 07:40:42 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-02-19 07:40:42 +0000
commit9de7746a19132595b6b39561fba6a9ee5c2ad1a4 (patch)
treef00e1fc8cd0ce67531c7a76dad97797766b276e6 /openwrt/package/busybox
parent094dace1afbc42a83bbc2e9e4099c5f391b2b0a0 (diff)
sync with buildroot2 from uclibc
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@262 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/busybox')
-rw-r--r--openwrt/package/busybox/Makefile.in3
-rw-r--r--openwrt/package/busybox/busybox.mk9
2 files changed, 9 insertions, 3 deletions
diff --git a/openwrt/package/busybox/Makefile.in b/openwrt/package/busybox/Makefile.in
deleted file mode 100644
index a8efafb8b4..0000000000
--- a/openwrt/package/busybox/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
-TARGETS+=busybox
-endif
diff --git a/openwrt/package/busybox/busybox.mk b/openwrt/package/busybox/busybox.mk
index 84c4a1cd7f..e19aa7bc4f 100644
--- a/openwrt/package/busybox/busybox.mk
+++ b/openwrt/package/busybox/busybox.mk
@@ -60,3 +60,12 @@ busybox-clean:
busybox-dirclean:
rm -rf $(BUSYBOX_DIR)
+
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
+TARGETS+=busybox
+endif