summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-14 20:57:05 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-14 20:57:05 +0000
commit8b0ffde940c9691b9a6e4ffcda44e7bc218c8d6f (patch)
treef4a5ac9641cd81d4428d95c549e47bfd0d323027 /openwrt/package/Makefile
parent5457ac9415ce2509afb4f9b9c434f1c5e5d966c0 (diff)
Add sipsak package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@898 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 0df4d1792a..b92938b931 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -85,6 +85,7 @@ package-$(BR2_PACKAGE_LIBSASL2) += cyrus-sasl
package-$(BR2_PACKAGE_LIBLTDL) += libtool
package-$(BR2_PACKAGE_LIBOSIP2) += libosip2
package-$(BR2_PACKAGE_SIPROXD) += siproxd
+package-$(BR2_PACKAGE_SIPSAK) += sipsak
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
@@ -131,6 +132,7 @@ fprobe-compile: libpcap-compile
cyrus-sasl-compile: openssl-compile
openldap-compile: cyrus-sasl-compile openssl-compile
siproxd-compile: libosip2-compile
+sipsak-compile: openssl-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)