summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-18 00:03:12 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-18 00:03:12 +0000
commit74152b6a58d0236e31df0dba7693774c6d0cbeb2 (patch)
tree19251bfaa09208da42777a242bc7398d7b73fa66 /openwrt/package/Makefile
parentf248081f4a856ee3976d91213e4c5aab5e5c8525 (diff)
update mpd to development snapshot,
add shared mp3, ogg/vorbis and flac support (thanks to David Collet) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2160 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index f012152525..3c5662022d 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -314,6 +314,16 @@ ifneq ($(BR2_PACKAGE_FREERADIUS_MOD_SQL_PGSQL),)
freeradius-compile: postgresql-compile
endif
+ifneq ($(BR2_PACKAGE_MPD_MP3),)
+mpd-compile: libid3tag-compile libmad-compile
+endif
+ifneq ($(BR2_PACKAGE_MPD_OGG),)
+mpd-compile: libvorbisidec-compile
+endif
+ifneq ($(BR2_PACKAGE_MPD_FLAC),)
+mpd-compile: flac-compile
+endif
+
openvpn-compile: openssl-compile
ifeq ($(BR2_PACKAGE_OPENVPN_LZO),y)
openvpn-compile: lzo-compile