summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-05 22:08:58 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-05 22:08:58 +0000
commit157939e3c1a9aa386e53688c5e7e03e95c52b0a6 (patch)
tree7c44b453627bfb58abae18ead63154180b843f21 /openwrt/package/Makefile
parent1fa537a3e366dd23f141807b074843dac145dab1 (diff)
add libvorbis
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2058 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 12521252f6..4aa8ad7c0a 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -88,6 +88,7 @@ package-$(BR2_PACKAGE_LIBTASN1) += libtasn1
package-$(BR2_PACKAGE_LIBTOOL) += libtool
package-$(BR2_PACKAGE_LIBUPNP) += libupnp
package-$(BR2_PACKAGE_LIBUSB) += libusb
+package-$(BR2_PACKAGE_LIBVORBIS) += libvorbis
package-$(BR2_PACKAGE_LIBXML2) += libxml2
package-$(BR2_PACKAGE_LIBXSLT) += libxslt
package-$(BR2_PACKAGE_LIGHTTPD) += lighttpd
@@ -231,6 +232,7 @@ libgcrypt-compile: libgpg-error-compile
libgd-compile: libpng-compile
libnet-compile: libpcap-compile
libnids-compile: libnet-compile
+libvorbis-compile: libogg-compile
libxml2-compile: zlib-compile
libxslt-compile: libxml2-compile
lighttpd-compile: openssl-compile pcre-compile