summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-14 19:16:04 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-14 19:16:04 +0000
commit6cd6ad972977e1f795ccc5dc8db3044559bcd762 (patch)
treec1722d87ad8493f923c227c69cd1bad65b09b184
parent84ebb2db9a92fbf503c00872ef8e4263a9e1e094 (diff)
ramips: use dd bs=4096k instead of bs=4M to make it more portable
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38806 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index a6db8136ae..3e845f8e37 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -368,7 +368,7 @@ define BuildFirmware/DCS930/squashfs
else \
dd if=$(KDIR)/image.$(2) of=$(KDIR)/dcs.tmp bs=64K count=5 conv=sync ;\
cat $(KDIR)/image.$(2) >> $(KDIR)/dcs.tmp ; \
- dd if=$(KDIR)/dcs.tmp of=$(call imgname,$(1),$(2))-factory.bin bs=4M count=1 conv=sync ;\
+ dd if=$(KDIR)/dcs.tmp of=$(call imgname,$(1),$(2))-factory.bin bs=4096k count=1 conv=sync ;\
$(STAGING_DIR_HOST)/bin/mkdcs932 $(call imgname,$(1),$(2))-factory.bin ; \
fi
endef