summaryrefslogtreecommitdiff
path: root/tools/findutils
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-09 12:52:08 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-09 12:52:08 +0000
commit2b6cf0d6b7d64c46e31d57bf4a244781f2db67ed (patch)
tree1bcdbee5c49330736fe07002743ab795604360c9 /tools/findutils
parent09ff68c484a42311e9fa38a427ad12a03fb5d7cc (diff)
tools: add a package for findutils, Linux 3.10 need GNU xargs
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37212 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/findutils')
-rw-r--r--tools/findutils/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/tools/findutils/Makefile b/tools/findutils/Makefile
new file mode 100644
index 0000000000..970cff8146
--- /dev/null
+++ b/tools/findutils/Makefile
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=findutils
+PKG_VERSION:=4.4.2
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
+PKG_MD5SUM:=351cc4adb07d54877fa15f75fb77d39f
+
+HOST_BUILD_PARALLEL:=1
+
+include $(INCLUDE_DIR)/host-build.mk
+
+$(eval $(call HostBuild))