summaryrefslogtreecommitdiff
path: root/target/linux
diff options
context:
space:
mode:
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-23 15:55:12 +0000
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-23 15:55:12 +0000
commit52c74aa1eda71953e0f9b96155e8e913778132ac (patch)
tree2dd14f76766473c547f05ad130828bca634f46a7 /target/linux
parenta5154b5a052583e6515e69a7b153d8a1ed11a148 (diff)
kirkwood: drop unnecessary argument from *_UBIFS_OPTS variables
The '-U' aka '--squash-uids' is already used in Image/mkfs/ubifs function. Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38898 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk4
-rw-r--r--target/linux/kirkwood/profiles/120-pogoplug.mk2
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
index 185318d980..07a9797e55 100644
--- a/target/linux/kirkwood/profiles/110-nas.mk
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -17,7 +17,7 @@ define Profile/DOCKSTAR/Description
Package set compatible with Seagate FreeAgent Dockstar board.
endef
-DOCKSTAR_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+DOCKSTAR_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
DOCKSTAR_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,DOCKSTAR))
@@ -49,7 +49,7 @@ define Profile/IB62X0/Description
Package set compatible with RaidSonic ICY BOX IB-NAS62x0 board.
endef
-IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,IB62X0))
diff --git a/target/linux/kirkwood/profiles/120-pogoplug.mk b/target/linux/kirkwood/profiles/120-pogoplug.mk
index 0f842494ab..47672f1114 100644
--- a/target/linux/kirkwood/profiles/120-pogoplug.mk
+++ b/target/linux/kirkwood/profiles/120-pogoplug.mk
@@ -15,7 +15,7 @@ define Profile/POGOE02/Description
Package set compatible with Cloud Engines Pogoplug E02 board.
endef
-POGOE02_UBIFS_OPTS:="-m 2048 -e 128KiB -c 4096 -U"
+POGOE02_UBIFS_OPTS:="-m 2048 -e 128KiB -c 4096"
POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,POGOE02))