summaryrefslogtreecommitdiff
path: root/target/linux/sunxi/profiles/01-default.mk
diff options
context:
space:
mode:
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-14 23:12:52 +0000
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-14 23:12:52 +0000
commit7d7a601c6522a98b3164fb134459a678956531c6 (patch)
tree76658ab5db8672127f7cb73adb2682a83e432727 /target/linux/sunxi/profiles/01-default.mk
parent22bff5f108d20b4d4b3d79fd37d14ece1b1ede03 (diff)
sunxi: rework target
- update kernel to 3.12 - add patches for clocks, i2c, usb, sid, rtc - support common image for A10/A13/A20 - add support for a couple boards - most drivers are configured into the kernel as of now Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38811 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/sunxi/profiles/01-default.mk')
-rw-r--r--target/linux/sunxi/profiles/01-default.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/01-default.mk b/target/linux/sunxi/profiles/01-default.mk
new file mode 100644
index 0000000000..7d83440220
--- /dev/null
+++ b/target/linux/sunxi/profiles/01-default.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default package set
+ PACKAGES += uboot-sunxi-A13-OLinuXino
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))
+