summaryrefslogtreecommitdiff
path: root/target/linux/ramips/rt305x/profiles/poray.mk
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-08-01 14:31:04 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-08-01 14:31:04 +0000
commit82099b43199b4440373ae8bb81c0675770a37a68 (patch)
tree3b15a207c48052ba14db54d613c9e82f91db7561 /target/linux/ramips/rt305x/profiles/poray.mk
parent9eb2dd5bb4be0bbbb47be056dce9aed88da16ed9 (diff)
ramips: add Poray X5/X6 Support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37638 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/poray.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 10cf37f381..86b9a8b8fc 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -25,3 +25,13 @@ define Profile/M4/Description
endef
$(eval $(call Profile,M4))
+
+define Profile/X5
+ NAME:=Poray X5/X6
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X5/Description
+ Package set for Poray X5/X6 board
+endef
+
+$(eval $(call Profile,X5))