summaryrefslogtreecommitdiff
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-12-25 17:04:50 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-12-25 17:04:50 +0000
commita48fc121c4b72e256a5ccc3b2f7fe8977d0fad60 (patch)
treeba318c8f27d91c25bafe895e0438f9fb52f2a983 /target/linux/ramips/image
parent314d15feab70058d7356ea5b66c6c31de186ebf1 (diff)
ramips: add support for RT-N14U (mt7620n based) board
added dts file and userspace scripts modified to support Asus RT-N14U board current support status: usb works ethernet works buttons reset, wps leds asus:blue:[usb|lan|wan|air|power] i2c not tested uart not tested wifi not yet Signed-off-by: Pavel Löbl <lobl.pavel@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39163 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 82addb27f8..2d4395dca4 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -646,10 +646,12 @@ endif
#
Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
+Image/Build/Profile/RT-N14U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n14u,RT-N14U)
ifeq ($(SUBTARGET),mt7620n)
define Image/Build/Profile/Default
$(call Image/Build/Profile/WMR300,$(1))
+ $(call Image/Build/Profile/RT-N14U,$(1))
endef
endif