summaryrefslogtreecommitdiff
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-08-01 14:30:53 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-08-01 14:30:53 +0000
commit489deea3fa726eabbb96a1b3b6ca79bf6111a57a (patch)
treeadf19cfc5d2ec253fd7f6927f3168341b60cfcc8 /target/linux/ramips/image
parent9022ccd275f1e6d047f282d3daca247318fd7b00 (diff)
ramips: add Poray M3 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37636 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 1a134e6ba2..b626bec7c4 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -374,6 +374,8 @@ Image/Build/Profile/RT-N13U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n13u,RT-
Image/Build/Profile/FREESTATION5=$(call BuildFirmware/Default8M/$(1),$(1),freestation5,FREESTATION5)
+Image/Build/Profile/M3=$(call BuildFirmware/Poray4M/$(1),$(1),m3,M3)
+
Image/Build/Profile/MOFI3500-3GN=$(call BuildFirmware/Default8M/$(1),$(1),mofi3500-3gn,MOFI3500-3GN)
# Kernel name should be "Linux Kernel Image" to make the OpenWrt image installable from factory Web UI
@@ -508,6 +510,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/FREESTATION5,$(1))
# $(call Image/Build/Profile/HG255D,$(1))
$(call Image/Build/Profile/HW550-3G,$(1))
+ $(call Image/Build/Profile/M3,$(1))
$(call Image/Build/Profile/MOFI3500-3GN,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))