summaryrefslogtreecommitdiff
path: root/target/linux/omap4/image
diff options
context:
space:
mode:
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-08 12:37:39 +0000
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-08 12:37:39 +0000
commit8bf6d8124b51a6f663b3a8e7210a5d1da01e53d7 (patch)
treec3effa30424c6b4638df5ff1804b229ec12367dd /target/linux/omap4/image
parentcc3f4bb9ffdbd3d0161be5b232f3b36d1fd51215 (diff)
[omap]: rename the omap4 target to omap
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38691 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/omap4/image')
-rw-r--r--target/linux/omap4/image/Makefile32
-rw-r--r--target/linux/omap4/image/boot.script3
2 files changed, 0 insertions, 35 deletions
diff --git a/target/linux/omap4/image/Makefile b/target/linux/omap4/image/Makefile
deleted file mode 100644
index e118122bd4..0000000000
--- a/target/linux/omap4/image/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-#
-# Copyright (C) 2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- mkimage -A arm -O linux -T script -C none -a 0 -e 0 -n 'Boot Image' -d boot.script $(BIN_DIR)/boot.scr
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=65536 conv=sync
-endef
-
-define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=131072 conv=sync
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=131072 conv=sync
-endef
-
-$(eval $(call BuildImage))
diff --git a/target/linux/omap4/image/boot.script b/target/linux/omap4/image/boot.script
deleted file mode 100644
index 521f4389cf..0000000000
--- a/target/linux/omap4/image/boot.script
+++ /dev/null
@@ -1,3 +0,0 @@
-fatload mmc 0:1 0x80000000 openwrt-omap4-uImage
-setenv bootargs vram=32M fixrtc mem=1G@0x80000000 root=/dev/mmcblk0p2 rootfstype=ext4 console=ttyO2,115200n8 rootwait
-bootm 0x80000000