summaryrefslogtreecommitdiff
path: root/target/linux/lantiq/xway/profiles
diff options
context:
space:
mode:
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-19 00:50:48 +0000
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-19 00:50:48 +0000
commit577e91f745edae55b3039a0cab08b46958186de2 (patch)
tree219a7882756a9e3342442d42f9eb9cf15eed49d3 /target/linux/lantiq/xway/profiles
parent8064c94f907c0cf124f6e520eff563a1587a3ca8 (diff)
lantiq: add initial support for Siemens GIGASX76X
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38050 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/xway/profiles')
-rw-r--r--target/linux/lantiq/xway/profiles/gigaset.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/lantiq/xway/profiles/gigaset.mk b/target/linux/lantiq/xway/profiles/gigaset.mk
new file mode 100644
index 0000000000..c6259af972
--- /dev/null
+++ b/target/linux/lantiq/xway/profiles/gigaset.mk
@@ -0,0 +1,11 @@
+define Profile/GIGASX76X
+ NAME:=Gigaset sx76x
+ PACKAGES:= kmod-ltq-hcd-danube kmod-ledtrig-usbdev \
+ kmod-ltq-adsl-danube-mei kmod-ltq-adsl-danube \
+ kmod-ltq-adsl-danube-fw-b kmod-ltq-atm-danube \
+ ltq-adsl-app ppp-mod-pppoe \
+ kmod-ath5k wpad-mini \
+ swconfig
+endef
+
+$(eval $(call Profile,GIGASX76X))