summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-14 19:04:48 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-14 19:04:48 +0000
commit84ebb2db9a92fbf503c00872ef8e4263a9e1e094 (patch)
treed090fbb8ceb3d2d8581c7da280d849226c86a18f /target/linux/ar71xx/image
parentc6c298c2dc61dba70618a0cc6abc7ad7b57a3a86 (diff)
ar71xx: use the new padjffs2 padding on Ubiquiti UAP-PRO to make the boot loader stop searching after the kernel partition
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38805 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3af8375a8c..d1e91c0aa1 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -448,7 +448,7 @@ define Image/Build/UAPPRO/buildkernel
-d $(KDIR_TMP)/$(2)/image \
2>&1 1>/dev/null | awk '/^.+$$$$/'
-rm -rf $(KDIR_TMP)/$(2)
- $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR_TMP)/$(2)-kernel.jffs2 64
+ $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR_TMP)/$(2)-kernel.jffs2 -J 64
endef
define Image/Build/UAPPRO