summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-23 09:49:04 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-23 09:49:04 +0000
commit12f6a07869e2f342fad92a69cbc14184fcf1d62b (patch)
tree06740be6a8f87cddf7b5689540692db7afa99cea /target/linux/ar71xx/generic
parentb81e5c478443aea092a42b9774cd1f04eab441b7 (diff)
ar71xx: add profile and build image for the TEW-732BR board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38133 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/trendnet.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/trendnet.mk b/target/linux/ar71xx/generic/profiles/trendnet.mk
index c6fe9cf792..42d05b6062 100644
--- a/target/linux/ar71xx/generic/profiles/trendnet.mk
+++ b/target/linux/ar71xx/generic/profiles/trendnet.mk
@@ -49,3 +49,14 @@ endef
$(eval $(call Profile,TEW712BR))
+
+define Profile/TEW732BR
+ NAME:=TRENDNet TEW-732BR
+ PACKAGES:=
+endef
+
+define Profile/TEW732BR/Description
+ Package set optimized for the TRENDNet TEW-732BR.
+endef
+
+$(eval $(call Profile,TEW732BR))