summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-28 10:23:31 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-28 10:23:31 +0000
commitc58d891b39206a5fa152cf8e75ba92091f3b1f15 (patch)
tree1a4f0f11701b0fca9a3706289b2eb7ead69d54cb /target/linux/ar71xx/generic
parent1fd38ad258fe3da2bbf57a2c7b4a631ed81b26a7 (diff)
ar71xx: build image for the MERCURY MW4530R board
Mercury MW4530R is a TP-Link TL-WDR4310 clone but with a much lower price tag (~ $40). This patch is tested to work at trunk r37525. Signed-off-by: Leon Xu <ylxu72@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/3856/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37571 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 30e2b9cf2e..7398f4f9fc 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -159,12 +159,12 @@ $(eval $(call Profile,TLWA901))
define Profile/TLWDR4300
- NAME:=TP-LINK TL-WDR3500/3600/4300/4310
+ NAME:=TP-LINK TL-WDR3500/3600/4300/4310/MW4350R
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
endef
define Profile/TLWDR4300/Description
- Package set optimized for the TP-LINK TL-WDR3500/3600/4300/4310.
+ Package set optimized for the TP-LINK TL-WDR3500/3600/4300/4310/MW4350R.
endef
$(eval $(call Profile,TLWDR4300))