summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-19 17:52:45 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-19 17:52:45 +0000
commitdbe4f4b30f12003c7a3c28a70d6d0074d5aaea7c (patch)
treeb87f6a5e052822d1b01d3a031fe11adf612ee29c /target/linux/ar71xx/generic
parent18c7affb284cfeff5474dee62318d459ec3b2117 (diff)
ar71xx: add profile and build image for the TL-MR13U board
Signed-off-by: Oleg Titov <oleg.titov@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/4063/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38066 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index e63aa7ad74..b7d4ec01ad 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,TLMR11U))
+define Profile/TLMR13U
+ NAME:=TP-LINK TL-MR13U
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLMR13U/Description
+ Package set optimized for the TP-LINK TL-MR13U.
+endef
+$(eval $(call Profile,TLMR13U))
+
+
define Profile/TLMR3020
NAME:=TP-LINK TL-MR3020
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev