summaryrefslogtreecommitdiff
path: root/target/linux/ar71xx/generic/profiles/sitecom.mk
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-29 20:18:50 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-29 20:18:50 +0000
commit59e4162bba3b1b996333ab002d9dc573f9a3a61a (patch)
treed7121f0ad45b3ff74068870e38d853257ee3f4fd /target/linux/ar71xx/generic/profiles/sitecom.mk
parent096ed5e0d6c91cc6d585fccd872f49efc4828261 (diff)
ar71xx: add profile and build image for the Sitecom WLR-8100
- partitions on factory fw are a bit strange - unknown contained some strings in factory - unknown2 contains some atheros (2nd art ?) Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de> Patchwork: http://patchwork.openwrt.org/patch/4149/ [juhosg: edit commit message] Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38954 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/sitecom.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/sitecom.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/sitecom.mk b/target/linux/ar71xx/generic/profiles/sitecom.mk
new file mode 100644
index 0000000000..3dd8e4357f
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/sitecom.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+define Profile/WLR8100
+ NAME:=Sitecom WLR-8100
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-usb3
+endef
+
+define Profile/WLR8100/Description
+ Package set optimized for the Sitecom WLR-8100
+endef
+
+$(eval $(call Profile,WLR8100))