summaryrefslogtreecommitdiff
path: root/target/linux/adm5120/image/Makefile
diff options
context:
space:
mode:
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2007-10-02 09:09:55 +0000
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>2007-10-02 09:09:55 +0000
commite0bf434350dd0cc7190c2892d9010f0c9ae0f394 (patch)
tree8f6d4439dca606bbe1d337307a476060c906a103 /target/linux/adm5120/image/Makefile
parentee5b9482d67cf94dfdf37b52312efa73d420ad86 (diff)
[adm5120] make image names shorten
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9089 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/image/Makefile')
-rw-r--r--target/linux/adm5120/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/adm5120/image/Makefile b/target/linux/adm5120/image/Makefile
index ba3dd38f7e..710e82be5c 100644
--- a/target/linux/adm5120/image/Makefile
+++ b/target/linux/adm5120/image/Makefile
@@ -12,7 +12,7 @@ IMGNAME := $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)
JFFS2EOF := $(KDIR)/jffs2.eof
define imgname
-$(IMGNAME)-$(patsubst jffs2-%,jffs2,$(1))-$(2)
+$(IMGNAME)-$(2)-$(patsubst jffs2-%,jffs2,$(1))
endef
define Build/Clean
@@ -35,7 +35,7 @@ endef
define Image/Build/LZMAKernel
$(LOADER_MAKE) TARGET_DIR=$(BIN_DIR) \
- LOADER=openwrt-$(BOARD)-$(KERNEL)-ramfs-lzma-$(1).$(2) \
+ LOADER=openwrt-$(BOARD)-$(KERNEL)-$(1)-ramfs.$(2) \
LOADER_DATA=$(KDIR)/vmlinux.lzma \
LZMA_TEXT_START=$(3) LZMA_STARTUP_ORG=$(4) \
CONFIG_PASS_KARGS=$(5) CONFIG_BOARD=$(6) \