summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-10-01 22:38:40 +0000
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-10-01 22:38:40 +0000
commitc4998e74b2ad716c6e58d10b046a587340fa82d7 (patch)
tree9bed9cc0964b501a1856ab6f359a5a18e15f609f /package
parenta3e711a9dfafd5d0975d92bd9afae4f21584d7d7 (diff)
ep93xx: fix sound dependencies for ep93xx
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38274 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index ff0cc080f2..52ce0ccc92 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -173,7 +173,7 @@ define KernelPackage/sound-soc-ac97
KCONFIG:=CONFIG_SND_SOC_AC97_CODEC
FILES:=$(LINUX_DIR)/sound/soc/codecs/snd-soc-ac97.ko
AUTOLOAD:=$(call AutoLoad,57,snd-soc-ac97)
- DEPENDS:=+kmod-ac97 +kmod-sound-soc-core
+ DEPENDS:=+kmod-ac97 +kmod-sound-soc-core +TARGET_ep93xx:kmod-sound-soc-ep93xx-ac97
$(call AddDepends/sound)
endef