summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-27 21:12:04 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-27 21:12:04 +0000
commite165f031d216f262355f21d5bc2d0582cf2d3493 (patch)
tree2538eabee1560e0edc4ad3de73ac0850ed04975a /package
parentd8af7e3c4affcda678d84b723e28f00c6a70e48b (diff)
kernel: make sound-soc-core depend on kmod-ac97
it has a conditional #ifdef based dependency on it, which trips up on some targets Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38242 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 0dae819b49..ff0cc080f2 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -155,7 +155,7 @@ $(eval $(call KernelPackage,sound-cs5535audio))
define KernelPackage/sound-soc-core
TITLE:=SoC sound support
- DEPENDS:=+kmod-regmap
+ DEPENDS:=+kmod-regmap +kmod-ac97
KCONFIG:= \
CONFIG_SND_SOC \
CONFIG_SND_SOC_DMAENGINE_PCM=y \