summaryrefslogtreecommitdiff
path: root/package/system/gpio-button-hotplug
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-06-10 08:24:25 +0000
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-06-10 08:24:25 +0000
commit07492da46a46b684aae59d73634550e86efc06c0 (patch)
tree0df051a65ddd6589f3428a86dadf9c4cb830f975 /package/system/gpio-button-hotplug
parent577d1f28af41e91b332a86133401ad50c5650ac0 (diff)
modules: make all led and button modules used during boot priority 1
This makes sure the modules are symlinked in /etc/modules-boot.d/ Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36892 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/system/gpio-button-hotplug')
-rw-r--r--package/system/gpio-button-hotplug/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/system/gpio-button-hotplug/Makefile b/package/system/gpio-button-hotplug/Makefile
index adb9a45264..1778aadf09 100644
--- a/package/system/gpio-button-hotplug/Makefile
+++ b/package/system/gpio-button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/gpio-button-hotplug
SUBMENU:=Other modules
TITLE:=Simple GPIO Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/gpio-button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug,1)
KCONFIG:=
endef