summaryrefslogtreecommitdiff
path: root/package/network/utils/ipset
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-10 14:59:00 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-10 14:59:00 +0000
commit771d19f9b64c863526f1f31b7922c2d0d095c804 (patch)
treea29680b0a01314def35978856f41a9d6078adc22 /package/network/utils/ipset
parentb6c575af58b5de78778108e1aa8459218712cb6b (diff)
ipset: force the shell to bash to fix build issues on mac os x
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37227 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/utils/ipset')
-rw-r--r--package/network/utils/ipset/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/network/utils/ipset/Makefile b/package/network/utils/ipset/Makefile
index d53b044e26..209a5c261c 100644
--- a/package/network/utils/ipset/Makefile
+++ b/package/network/utils/ipset/Makefile
@@ -40,7 +40,8 @@ CONFIGURE_ARGS += \
--with-kbuild="$(LINUX_DIR)"
MAKE_FLAGS += \
- ARCH="$(LINUX_KARCH)"
+ ARCH="$(LINUX_KARCH)" \
+ SHELL="$(BASH)"
IPSET_MODULES:= \
ipset/ip_set \