summaryrefslogtreecommitdiff
path: root/package/kernel/mac80211/Makefile
diff options
context:
space:
mode:
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-10-07 22:16:17 +0000
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-10-07 22:16:17 +0000
commitf8dee71b8b5072ec93ec0a44f43a5d00812fc9d7 (patch)
tree96a7def0e56d33dcc86a0719b60ec2292d6c4ec2 /package/kernel/mac80211/Makefile
parent05043b84ce6200c7ae84d0a506b48014713cf18b (diff)
mac80211: wl12xx: build them again
WL_TI is bool but was set to =m, which deactivated it. Now it is set to =y and should be activated in the config so the wl12xx driver gets build. This closes #14212. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38333 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/mac80211/Makefile')
-rw-r--r--package/kernel/mac80211/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index 6f050231a6..9b056efe31 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -1404,7 +1404,8 @@ config-$(call config_package,libertas-usb) += LIBERTAS LIBERTAS_USB
config-$(call config_package,mwl8k) += MWL8K
config-$(call config_package,rtl8180) += RTL8180
config-$(call config_package,rtl8187) += RTL8187
-config-$(call config_package,wl12xx) += WL_TI WLCORE WLCORE_SDIO WL12XX
+config-$(call config_package,wl12xx) += WLCORE WLCORE_SDIO WL12XX
+config-y += WL_TI
config-$(call config_package,zd1211rw) += ZD1211RW
config-$(call config_package,rtlwifi) += RTL_CARDS RTLWIFI