summaryrefslogtreecommitdiff
path: root/package/kernel/linux
diff options
context:
space:
mode:
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-18 20:40:17 +0000
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-07-18 20:40:17 +0000
commit0f78a7fb9165a49da822630a69e9f7c70eb46693 (patch)
treee92a54096f2bb1c54e0e2feecab5348e026bbd0d /package/kernel/linux
parent5817781130c237abe89e3869bcaf5e0459897a29 (diff)
kernel: video-core depends on i2c-core if i2c-core is selected
Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37421 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/video.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index e652e8a4f0..def8d48b6e 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -82,7 +82,7 @@ $(eval $(call KernelPackage,fb-cfb-imgblt))
define KernelPackage/video-core
SUBMENU:=$(VIDEO_MENU)
TITLE=Video4Linux support
- DEPENDS:=@PCI_SUPPORT||USB_SUPPORT
+ DEPENDS:=@PCI_SUPPORT||USB_SUPPORT +PACKAGE_kmod-i2c-core:kmod-i2c-core
KCONFIG:= \
CONFIG_MEDIA_SUPPORT=m \
CONFIG_MEDIA_CAMERA_SUPPORT=y \