summaryrefslogtreecommitdiff
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-12 23:38:54 +0000
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-12 23:38:54 +0000
commitd36d96b6f2df3327d979908a34893d14e265009b (patch)
treed82e498867e0bf6554e3cfe0b376ca93206a2606 /package/kernel/linux/modules
parent7966213bdabece434ce2e4418bdc20e036d095b2 (diff)
kernel: gsc depends on kmod-i2c-core
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37960 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/hwmon.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/hwmon.mk b/package/kernel/linux/modules/hwmon.mk
index b1f4744330..54e9b180b3 100644
--- a/package/kernel/linux/modules/hwmon.mk
+++ b/package/kernel/linux/modules/hwmon.mk
@@ -211,7 +211,7 @@ define KernelPackage/hwmon-w83627hf
KCONFIG:=CONFIG_SENSORS_W83627HF
FILES:=$(LINUX_DIR)/drivers/hwmon/w83627hf.ko
AUTOLOAD:=$(call AutoLoad,50,w83627hf)
-$(call AddDepends/hwmon,@TARGET_rdc||TARGET_x86 +kmod-hwmon-vid)
+ $(call AddDepends/hwmon,@TARGET_rdc||TARGET_x86 +kmod-hwmon-vid)
endef
define KernelPacakge/hwmon-w83627hf/description
@@ -225,8 +225,8 @@ define KernelPackage/hwmon-gsc
TITLE:=Gateworks GSC monitoring support
KCONFIG:=CONFIG_SENSORS_GSC
FILES:=$(LINUX_DIR)/drivers/hwmon/gsc.ko
- AUTOLOAD:=$(call AutoLoad,50,gsc)
-$(call AddDepends/hwmon)
+ AUTOLOAD:=$(call AutoLoad,60,gsc)
+ $(call AddDepends/hwmon,+kmod-i2c-core)
endef
define KernelPacakge/hwmon-gsc/description