summaryrefslogtreecommitdiff
path: root/package/boot
diff options
context:
space:
mode:
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-26 08:36:09 +0000
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-09-26 08:36:09 +0000
commitfcc2f0ed6f87f1640eef2e4a105fd9a1ceda3c48 (patch)
treee5c71ea02cce140774825df2cea4afa1afc73d3a /package/boot
parente818244410822d24244683b7ec907c1985409173 (diff)
[package] uboot-imx6: alphabetize wandboard variants
Signed-off-by: Eric Nelson <eric.nelson@boundarydevices.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38203 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-imx6/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 21c7b09718..21fc9bd150 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -24,10 +24,6 @@ define uboot/Default
IMAGE:=
endef
-define uboot/wandboard_solo
- TITLE:=U-Boot for the Wandboard Solo
-endef
-
define uboot/wandboard_dl
TITLE:=U-Boot for the Wandboard Dual Lite
endef
@@ -36,10 +32,14 @@ define uboot/wandboard_quad
TITLE:=U-Boot for the Wandboard Quad
endef
+define uboot/wandboard_solo
+ TITLE:=U-Boot for the Wandboard Solo
+endef
+
UBOOTS := \
- wandboard_solo \
wandboard_dl \
- wandboard_quad
+ wandboard_quad \
+ wandboard_solo
define Package/uboot/template
define Package/uboot-imx6-$(1)