summaryrefslogtreecommitdiff
path: root/package/boot
diff options
context:
space:
mode:
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2014-01-07 12:23:35 +0000
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2014-01-07 12:23:35 +0000
commitf572e9f47af4fd8f21c0a08ba70d7b9cdc52f6f3 (patch)
tree72c2507d12b087fae093eba5588478966a983a50 /package/boot
parent1bfab7ed6b751c5b83c211047543f06acde91978 (diff)
add x86_64 target support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39208 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/grub2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/boot/grub2/Makefile b/package/boot/grub2/Makefile
index dd490ff171..20dced9480 100644
--- a/package/boot/grub2/Makefile
+++ b/package/boot/grub2/Makefile
@@ -28,7 +28,7 @@ define Package/grub2
SECTION:=utils
TITLE:=GRand Unified Bootloader
URL:=http://www.gnu.org/software/grub/
- DEPENDS:=@TARGET_x86
+ DEPENDS:=@TARGET_x86||TARGET_x86_64
endef
define Package/grub2-editenv
@@ -36,7 +36,7 @@ define Package/grub2-editenv
SECTION:=utils
TITLE:=Grub2 Environment editor
URL:=http://www.gnu.org/software/grub/
- DEPENDS:=@TARGET_x86
+ DEPENDS:=@TARGET_x86||TARGET_x86_64
endef
define Package/grub2-editenv/description