summaryrefslogtreecommitdiff
path: root/package/boot
diff options
context:
space:
mode:
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-12 01:34:30 +0000
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-12 01:34:30 +0000
commitb3b46e5ed9b5790f1246da9985c50080324e311b (patch)
treefc52a0d39daaf91f06142fb2d6951140a2e4a931 /package/boot
parent3011b01f2ef4f29ae4da5f1244fcacc236e83fc1 (diff)
mxs: rename uboot-imx23 to uboot-mxs
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38774 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-mxs/Makefile (renamed from package/boot/uboot-imx23/Makefile)6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/uboot-imx23/Makefile b/package/boot/uboot-mxs/Makefile
index 10d0d8d3b0..4cf17abfe1 100644
--- a/package/boot/uboot-imx23/Makefile
+++ b/package/boot/uboot-mxs/Makefile
@@ -34,7 +34,7 @@ UBOOTS := \
mx23_olinuxino
define Package/uboot/template
-define Package/uboot-imx23-$(1)
+define Package/uboot-mxs-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
DEPENDS:=@TARGET_mxs
@@ -74,7 +74,7 @@ define Package/uboot/install/default
endef
define Package/uboot/install/template
-define Package/uboot-imx23-$(1)/install
+define Package/uboot-mxs-$(1)/install
$(call Package/uboot/install/default,$(2))
endef
endef
@@ -85,5 +85,5 @@ $(foreach u,$(UBOOTS), \
$(foreach u,$(UBOOTS), \
$(eval $(call BuildUBootPackage,$(u))) \
- $(eval $(call BuildPackage,uboot-imx23-$(u))) \
+ $(eval $(call BuildPackage,uboot-mxs-$(u))) \
)