summaryrefslogtreecommitdiff
path: root/package/boot/uboot-sunxi
diff options
context:
space:
mode:
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-29 10:59:51 +0000
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-29 10:59:51 +0000
commit766b301ea3abb89e455fd80f41c4b19d50f6cbc6 (patch)
treeb82c67596a543545aa3bdd656a90c4eeb8fd7d48 /package/boot/uboot-sunxi
parent90ab65b8496c9f7052d3207fd2de7bcc44e61547 (diff)
FPU type should not interfere with the ABI selection.
Also make sure we either do real soft-float or hard-float on ARM, with the right options. Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38943 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-sunxi')
-rw-r--r--package/boot/uboot-sunxi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index da729dd969..2041ffc4be 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -73,7 +73,7 @@ endif
define Build/Configure
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(UBOOT_CONFIG)_config
+ USE_PRIVATE_LIBGCC=yes $(UBOOT_CONFIG)_config
endef
define Build/Compile