summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/package
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 01:40:50 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 01:40:50 +0000
commit25768f1c4d22195764ef1e818d25d2b14f95bb97 (patch)
tree2a9e4e72bd37b0af8c11076de92ac3edcb2ec3ce /openwrt/target/linux/package
parentc65955aa6a15b044fcdb98b09544536a57a6692c (diff)
add some more verbosity stuff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2222 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package')
-rw-r--r--openwrt/target/linux/package/openwrt/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/openwrt/Makefile b/openwrt/target/linux/package/openwrt/Makefile
index d1f8673515..ef2c1cea06 100644
--- a/openwrt/target/linux/package/openwrt/Makefile
+++ b/openwrt/target/linux/package/openwrt/Makefile
@@ -42,8 +42,11 @@ $(IPKG_OPENWRT): $(IDIR_OPENWRT)
$(RSTRIP) $(IDIR_OPENWRT)
$(IPKG_BUILD) $(IDIR_OPENWRT) $(PACKAGE_DIR)
-install: compile
+install: compile openwrt-install
+
+openwrt-install:
$(IPKG) install $(IPKG_OPENWRT)
+
compile: install-dev $(IPKG_OPENWRT)
install-dev:
mkdir -p $(STAGING_DIR)/usr/include