summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/package/alsa/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-13 17:33:38 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-13 17:33:38 +0000
commit42f147a3f6893516a68ce9c1592f27ae85eec2a9 (patch)
tree6ed6b168a5b676a513bc2e1c0be1bd452fcceb53 /openwrt/target/linux/package/alsa/Makefile
parent6f7369b8fb2d97e04feaaf72ab82cc30f00e54d1 (diff)
fix module dependancies
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2955 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/alsa/Makefile')
-rw-r--r--openwrt/target/linux/package/alsa/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/alsa/Makefile b/openwrt/target/linux/package/alsa/Makefile
index 711ee1fc4c..dd743874c5 100644
--- a/openwrt/target/linux/package/alsa/Makefile
+++ b/openwrt/target/linux/package/alsa/Makefile
@@ -25,7 +25,7 @@ KERNEL_C_INCS:= -I$(LINUX_DIR)/include/asm-mips/mach-generic
KERNEL_C_OPTS:= -Os -G 0 -mno-abicalls -fno-pic -finline-limit=100000 -mabi=32 -march=mips32 -Wa,-32 -Wa,-march=mips32 -Wa,-mips32 -Wa,--trap
endif
-$(eval $(call PKG_template,KMOD_ALSA,kmod-alsa,$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE),$(ARCH),kernel-$(LINUX_VERSION)-$(BOARD) ($(LINUX_RELEASE))))
+$(eval $(call PKG_template,KMOD_ALSA,kmod-alsa,$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE),$(ARCH),kernel ($(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE))))
$(PKG_BUILD_DIR)/.configured:
(cd $(PKG_BUILD_DIR); \