summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-08 09:55:13 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-08 09:55:13 +0000
commit68d3739b1d71f9605fdb81acdb6b2844a2745525 (patch)
tree659deba912146d05cf1502e1dfe2ca5c72147e01 /openwrt/package
parent8ae25c093c02dfb77b52e2ec5412e7def42d2e4c (diff)
fix permission error on /usr/sbin/nvram
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@357 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/openwrt/libnvram/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/openwrt/libnvram/Makefile b/openwrt/package/openwrt/libnvram/Makefile
index d109a17483..5d828b135e 100644
--- a/openwrt/package/openwrt/libnvram/Makefile
+++ b/openwrt/package/openwrt/libnvram/Makefile
@@ -44,7 +44,7 @@ $(TARGET_DIR)/usr/lib/libnvram.so: $(PKG_BUILD_DIR)/libnvram.so
$(TARGET_DIR)/usr/sbin/nvram: $(PKG_BUILD_DIR)/nvram
mkdir -p $(TARGET_DIR)/usr/sbin
- install -m 644 $< $@
+ install -m 755 $< $@
$(STRIP) $@
compile: $(PKG_BUILD_DIR)/libnvram.so $(PKG_BUILD_DIR)/nvram