summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-20 20:33:58 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-20 20:33:58 +0000
commit7a6a5212d883528bead7cc414bce96bec462b3a0 (patch)
tree5eea46c03e438c3f577c2dff0aae223e692d65cc /openwrt/package
parent76ea06e7a6db97d1da4a9a9af1d147fd3c838bd7 (diff)
add netfilter connmark target
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1707 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/iptables/kernelconfig.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/iptables/kernelconfig.mk b/openwrt/package/iptables/kernelconfig.mk
index bac26e20c0..b4de337035 100644
--- a/openwrt/package/iptables/kernelconfig.mk
+++ b/openwrt/package/iptables/kernelconfig.mk
@@ -17,6 +17,7 @@ ext-$(CONFIG_IP_NF_MATCH_LENGTH) += length
ext-$(CONFIG_IP_NF_MATCH_TTL) += ttl
ext-$(CONFIG_IP_NF_MATCH_TCPMSS) += tcpmss
ext-$(CONFIG_IP_NF_MATCH_HELPER) += helper
+ext-$(CONFIG_IP_NF_MATCH_CONNMARK) += connmark
#ext-$(CONFIG_IP_NF_MATCH_STATE) += state
#ext-$(CONFIG_IP_NF_MATCH_CONNTRACK) += conntrack
ext-$(CONFIG_IP_NF_MATCH_UNCLEAN) += unclean
@@ -34,6 +35,7 @@ ext-$(CONFIG_IP_NF_TARGET_MARK) += MARK
ext-$(CONFIG_IP_NF_TARGET_ULOG) += ULOG
#ext-$(CONFIG_IP_NF_TARGET_TCPMSS) += TCPMSS
ext-$(CONFIG_IP_NF_TARGET_NETMAP) += NETMAP
+ext-$(CONFIG_IP_NF_TARGET_CONNMARK) += CONNMARK
# add extensions that don't depend on kernel config
ext-m += TTL