summaryrefslogtreecommitdiff
path: root/openwrt/package
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-31 23:59:03 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-31 23:59:03 +0000
commit60966947c0e717baf9eca771a7224617b948c4d5 (patch)
treeab8a656f7c7414c4bf07b7200d27a77f6da71617 /openwrt/package
parentcc18fba62bb2b8ea02d0faa13a04724d24a5f958 (diff)
Add libnet package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@498 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 299a61245f..9ecd7a0c24 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -39,6 +39,7 @@ package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
package-$(BR2_PACKAGE_WOL) += wol
package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
+package-$(BR2_PACKAGE_LIBNET) += libnet
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean
@@ -52,6 +53,8 @@ openvpn-compile: openssl-compile
nfs-server-compile: portmap-compile
portmap-compile: tcp_wrappers-compile
lcd4linux-compile: ncurses-compile
+libnet-compile: libpcap-compile
+
$(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
%-prepare: