summaryrefslogtreecommitdiff
path: root/openwrt/package/siproxd/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/siproxd/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/siproxd/Makefile')
-rw-r--r--openwrt/package/siproxd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/siproxd/Makefile b/openwrt/package/siproxd/Makefile
index ac45a255f4..78571a621f 100644
--- a/openwrt/package/siproxd/Makefile
+++ b/openwrt/package/siproxd/Makefile
@@ -58,11 +58,11 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_SIPROXD):
install -d -m0755 $(IDIR_SIPROXD)/etc
- cp -fpR $(PKG_INSTALL_DIR)/etc/siproxd.conf.example $(IDIR_SIPROXD)/etc/siproxd.conf
- cp -fpR $(PKG_INSTALL_DIR)/etc/siproxd_passwd.cfg $(IDIR_SIPROXD)/etc/
+ $(CP) $(PKG_INSTALL_DIR)/etc/siproxd.conf.example $(IDIR_SIPROXD)/etc/siproxd.conf
+ $(CP) $(PKG_INSTALL_DIR)/etc/siproxd_passwd.cfg $(IDIR_SIPROXD)/etc/
install -d -m0755 $(IDIR_SIPROXD)/etc/init.d
install -m0755 files/siproxd.init $(IDIR_SIPROXD)/etc/init.d/siproxd
install -d -m0755 $(IDIR_SIPROXD)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/siproxd $(IDIR_SIPROXD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/siproxd $(IDIR_SIPROXD)/usr/sbin/
$(RSTRIP) $(IDIR_SIPROXD)
$(IPKG_BUILD) $(IDIR_SIPROXD) $(PACKAGE_DIR)